collapse

Author Topic: Older builds of mt4 not backtesting, error 4112  (Read 2567 times)

Offline 4EverMaAT

  • Jr. Member
  • **
  • Posts: 75
  • Forex Automation Expert
Older builds of mt4 not backtesting, error 4112
« on: June 29, 2015, 04:02:29 AM »
Yesterday backtests were being performed as usual with no problems using b697.  Now when the platform connects to the broker, we get the 'old version' error.  That's not the big deal.  But then when new instances of the terminal from the same or other broker using b697 are used to backtest, every time the backtest makes a trade error 4112 appears (experts disabled by server).

Not sure why this happened, but I then tried b765 terminal (not too old for MQ) and performed a backtest and now the backtester works.   So no big deal if the user wants to backtest using build 765+....but what about if the user wants to backtest with earlier versions?   No live trading....just backtesting.

Are your trading strategies fully automated?  AwarenessForex.com

 

browse forum